cover photo

Rob Belfi

Send Message
Add as Friend
Rob Belfi

About Me

Contact Information

Member since
Sunday, 25 March 2012 18:32
Last online
1 month ago
  • Rob Belfi replied to the topic 'Echo Fix?' in the forum.
    1 month ago

    Thanks, but yea the $1200 is way to high to fix this. It's definitely not that important to spend that kind of $ on. Thanks.
    Read More...

  • Rob Belfi created a new topic ' Echo Fix?' in the forum.
    1 month ago

    I had to screen capture a presentation that included having participates on the phone. Parts of the presentation the audio sounds good, other are getting an echo, most likely from the phone. I doubt there is anything I can do since it isn't constant and it's the only source of audio. Does anyone have any suggestions for cleaning the audio up?
    Read More...

  • Rob Belfi replied to the topic 'Long Event DSLR Recording Options' in the forum.
    2 months ago

    I explained that to them as well, but I'm not sure they understand the difference between DSLR and a conventional video camera.
    Read More...

  • Rob Belfi created a new topic ' Long Event DSLR Recording Options' in the forum.
    2 months ago

    At my job I mostly handle AV conferences, while I occasionally need to film interviews, etc. I'm now being asked to film a 2 day summit with the company's Canon T3i. I've stressed that it's an entry level DSLR that is not meant for long event use due to it 30 min recording limit, but they really would like to make it work with the equipment they have. I've researched and found that external media recorders like Atomos are not compatible. Besides finding logical breaking points to pause and start recording does anyone have any suggestions?
    Read More...

  • Rob Belfi replied to the topic 'Exporting phone video to keep the same aspect ratio' in the forum.
    3 months ago

    Thank you.
    Read More...

  • Rob Belfi created a new topic ' Exporting phone video to keep the same aspect ratio' in the forum.
    3 months ago

    I needed to trim a cell phone video for someone and when I brought it into FCPX I got the black bars on either side. When trying to trim or crop the bars don't go away and I don't see anywhere in the inspector when I can have the background be clear.

    I've never been asked to do this and was stumped on how to keep the video looking the same.
    Read More...

  • Rob Belfi replied to the topic 'Can't Install FCPX on 2nd computer with a 2nd license' in the forum.
    4 months ago

    That seems to of been the case as I tried again this morning and it seems to be downloading as it should. Thanks.
    Read More...

  • Rob Belfi created a new topic ' Can't Install FCPX on 2nd computer with a 2nd license' in the forum.
    4 months ago

    My job gave me a used MacBook Pro to install FCPX on, but every time I try to buy FCPX the App Store tells me purchases are not available at this time. Could it be something with the iCloud account? I created a brand new one before attempting to purchase and the person who used to use the laptop no longer works here.
    Read More...

  • Rob Belfi replied to the topic 'Video rendering error: -50' in the forum.
    4 months ago

    It could be ram, hardware issues as I have a Late 2009 iMac. I am going to use the tests you suggest and see what I can find out. I haven't been able to update for awhile and now I'm getting to a position where I can, but want to wait for the new iMacs to hopefully come out in the fall. I don't want a 27" so I'm holding out for the 21" with TB2, etc.
    Read More...

  • Rob Belfi replied to the topic 'Video rendering error: -50' in the forum.
    4 months ago

    It isn't a size issue because I can export a master file without issues and that can be 60GB+.
    Read More...

  • Rob Belfi replied to the topic 'Video rendering error: -50' in the forum.
    4 months ago

    It was a brand new project, import/optimized, add clips to timeline, export. But I went ahead and deleted the render files and had the same error. Optimizing gave the same results. There weren't any issues during the render process in this project or any project 30+ that won't export unless its a master file.
    Read More...

  • Rob Belfi replied to the topic 'Video rendering error: -50' in the forum.
    4 months ago

    Unfortunately I'm still getting the same error after about 20 seconds.
    Read More...

  • Rob Belfi thanks user 'Russ Haskell' in the forum message ' Video rendering error: -50'.
    4 months ago
  • Rob Belfi replied to the topic 'Video rendering error: -50' in the forum.
    4 months ago

    Russ, the box was not checked on my system. I have checked the box and am going to try to export now. Thanks.
    Read More...

  • Rob Belfi replied to the topic 'Video rendering error: -50' in the forum.
    4 months ago

    I answered all the questions asked. Since I did a fresh install on a new HD nothing needed to be trashed or removed, it's basically like turning on the computer for the first time.

    The .mp4 files were optimized, that is always done upon import for any project I work on. The files were sent to me from another person, I don't have specifics on what created them. This happens on ANY project I do that is 30+ minutes exporting from FCPX or Compressor. If I take the same files and export 5 minutes at a time or export a master file there are no issues.
    Read More...

  • Rob Belfi replied to the topic 'Video rendering error: -50' in the forum.
    4 months ago

    I installed a completely new internal hd so there were not any files to trash or remove. When the error comes up it does not show a frame that is causing the issues, just the error name. FCPX only works on 30+ projects for me if I export a master file first than encoded to a smaller 1080p file, which lengthens the process considerably. The same error comes up on many projects ranging form complex to raw untouched footage. My drive is a 1TB drive with 853GB free.

    This projects files at .mp4's provided by another shooter. I will try making a new project, but since the files are unedited I fear the same issue will occur as it does with all my longer projects. The same thing happens when I try to send long project to compressed from FCPX, they all error out if long.
    Read More...

  • Rob Belfi created a new topic ' Video rendering error: -50' in the forum.
    4 months ago

    I'm having issues exporting long 1080p files directly from FCPX and Compressor. My timeline only consists of 6 clips with no effects or editing done to them, they have only be optimized upon importing. This never happens with short 2-3 videos, but always with longer 30+ minute timelines. I always get the "Video rendering error: -50" error. The same thing happens if I try to send to compressor.

    I've done fresh installs of FCPX and my OS and everything is up to date. Any ideas?
    Read More...

  • Rob Belfi replied to the topic 'Trouble Matching Color from 2 Cameras' in the forum.
    5 months ago

    Thanks for the tips guys. I'm defiantly going to check out the tutorial as I feel color matching is one of my weaker areas.

    The idea of using a transition between the two does seem like a nice workaround though.
    Read More...

  • Rob Belfi thanks user 'epdfilm' in the forum message ' Trouble Matching Color from 2 Cameras'.
    5 months ago
  • Rob Belfi thanks user 'dkag7' in the forum message ' Trouble Matching Color from 2 Cameras'.
    5 months ago

Friends

No friends yet.

Groups

No Joined Groups.