Welcome, Guest
Username: Password: Remember me

TOPIC: Compressor LONG exports

Compressor LONG exports 24 May 2019 15:20 #100016

  • robertdee
  • robertdee's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 296
  • Thank you received: 10
  • Karma: 1
I've been having big problems with compressor. If I export a batch it will export the first one or two videos at a normal speed. If I send a batch it hangs on one job for ages and I have to restart. Tried deleting preferences, restarting mac, reinstalling compressor (with FCPX remover) and using Compressor Repair. Still the same issue. Anyone else experiencing this and found a fix?
The administrator has disabled public write access.

Compressor LONG exports 03 Jun 2019 00:39 #100086

  • FCPX.guru
  • FCPX.guru's Avatar
  • OFFLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 2599
  • Thank you received: 341
  • Karma: 32
What is your source, what preset are you using to encode to, what Mac specs are you running?
The administrator has disabled public write access.

Compressor LONG exports 06 Jun 2019 08:17 #100123

  • robertdee
  • robertdee's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 296
  • Thank you received: 10
  • Karma: 1
Source: ProRes HQ or ProRes
Encoding to: MP4 H264 10,000 kbps Multipass - it's a standard I've used for years and not had problems with till recently.

Specs: iMac Retina 5K 2017, 64GB Ram, Radeon Pro 580 8 GB

Latest OS and FCPX

The point is that sometimes it's very fast (less than 30 seconds) and subsequently hangs seemingly at the end of the encode for upwards of 15 mins. Usually on batches.
The administrator has disabled public write access.

Compressor LONG exports 06 Jun 2019 11:16 #100127

  • robertdee
  • robertdee's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 296
  • Thank you received: 10
  • Karma: 1
Ok, it's a little clearer now. It seems what happens is that once a video is finished, Compressor still hangs on the job as 'processing' even when the file has been exported - which explains the batch problem. Not sure why that's happening.
The administrator has disabled public write access.