Welcome, Guest
Username: Password: Remember me

TOPIC: Bug in the forum software?

Bug in the forum software? 28 Nov 2016 00:37 #83383

  • Redifer
  • Redifer's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 795
  • Thank you received: 73
  • Karma: -2
Today on this site each time a page reloads or refreshes, the page hangs for several seconds and then I'm greeted with this prompt in Firefox:



If I press STOP then it works fine until I click on something (anything) which loads a new page. Has anything changed with the site's software? Again this has only been happening since today. Seems to work OK in Chrome.

EDIT: Also seems to hang in Safari but that's not actually a real web browser.
Last Edit: 28 Nov 2016 00:39 by Redifer.
The administrator has disabled public write access.

Bug in the forum software? 28 Nov 2016 13:27 #83392

  • FCPX.guru
  • FCPX.guru's Avatar
  • OFFLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 2814
  • Thank you received: 372
  • Karma: 35
Safari is imaginary?
The administrator has disabled public write access.

Bug in the forum software? 28 Nov 2016 14:06 #83395

  • Overturf
  • Overturf's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 333
  • Thank you received: 40
  • Karma: 6
I experienced some trouble, too. Not a pop-up like yours but instead something opening below the usuals website. It said "Joomla debug console" or so. Does not show up anymore and I unfortunately did not take a screenshot.
The administrator has disabled public write access.

Bug in the forum software? 28 Nov 2016 20:31 #83409

  • Redifer
  • Redifer's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 795
  • Thank you received: 73
  • Karma: -2
Problem seems to be fixed, site is running fine now.

FCPX.guru wrote:
Safari is imaginary?

LOL no but I can't imagine anyone using it as their main browser with the likes of Firefox and Chrome available.
Last Edit: 28 Nov 2016 20:31 by Redifer.
The administrator has disabled public write access.

Bug in the forum software? 28 Nov 2016 23:10 #83412

  • FCPX.guru
  • FCPX.guru's Avatar
  • OFFLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 2814
  • Thank you received: 372
  • Karma: 35
I used to be a die hard Firefox fan, but use Safari pretty exclusively now. But that is getting off topic...
Last Edit: 28 Nov 2016 23:10 by FCPX.guru.
The administrator has disabled public write access.

Bug in the forum software? 29 Nov 2016 20:36 #83435

  • Redifer
  • Redifer's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 795
  • Thank you received: 73
  • Karma: -2
Well since the issue has been corrected everything is off-topic now. :)

Safari doesn't seem to have the latest technology. For example even the newest Safari can't even use WebM VP8 whereas Chrome and Firefox already have VP9 for standard. That means the quality of the videos you watch on sites like Youtube will be lower because you are getting an older codec.

Go to www.youtube.com/html5 to see what any particular browser is capable of.
The administrator has disabled public write access.