Welcome, Guest
Username: Password: Remember me

TOPIC: after import crash unable to relink sony files in timeline/event (red clips)

after import crash unable to relink sony files in timeline/event (red clips) 01 Sep 2017 08:51 #90234

  • Melchers
  • Melchers's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
Hi I'm a editor/producer from Austria - I use a SONY a7sII - and right now I'm stuck with "redclips"

I would appreciate your help so so much ... :-)



WHAT HAPPENED:

As usual I connected my card reader to the computer, hit import and started editing right away - getting used to the fact that importing is in the background...

Files: Sony AVCHD 4k

Now - somehow the card reader disconnected and 50% of my 2 minute edit went <red clip>
First only the audio part of the clip went red ... later the whole clip.


HOW I TRIED TO FIX THE PROBLEM

(which didn't work) :dry:

1. Relink - FCPX told me " nothing to relink here - everything in place"

2. Reimport from Archiv/Medi - FCPX told me "all media imported"

3. I copied the original media from the card to my harddrive and tried the points above again ... same result.

4. I created a RESCUE Library - copied the working clips from the original library and added the missing clips via my folder on the hard drive ... then I wanted to copy my timeline ... but obviously it copies also reference to the file structure - so it seems in vain... I ultimately had to stop, because there's no sufficient place on my hard drive ...


Do u have any Idea how to change the linking on the broken clips of my timeline if fcpx thinks everythings ok ??

Kind of desperate - your help would be very much appreciated,

THX
PHIL
The administrator has disabled public write access.