Welcome, Guest
Username: Password: Remember me

TOPIC: missing clip

missing clip 04 Mar 2019 14:11 #99137

  • parkerhqj
  • parkerhqj's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 465
  • Thank you received: 5
  • Karma: 1
Hi. I have a clip from my GH5 that shows up in the Original footage folder but isn't showing up in the browser in FCPX. I can't play back the original clip in the Finder. Is there a way to play back one of those clips? I'm missing a segment of an interview and I have a feeling that's the one. thx
The administrator has disabled public write access.

missing clip 04 Mar 2019 14:20 #99138

  • parkerhqj
  • parkerhqj's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 465
  • Thank you received: 5
  • Karma: 1
I just managed to play back the audio from the clip using Compressor. It's not the one I needed. Not sure what happened to it. THx
The administrator has disabled public write access.

missing clip 04 Mar 2019 19:16 #99141

  • FCPX.guru
  • FCPX.guru's Avatar
  • OFFLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 2823
  • Thank you received: 372
  • Karma: 34
What format was it recorded in?
Do you have a copy of the original?
Did it ever show up properly and just stop working, or is this a new file that never worked?
The administrator has disabled public write access.

missing clip 04 Mar 2019 19:41 #99142

  • parkerhqj
  • parkerhqj's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 465
  • Thank you received: 5
  • Karma: 1
It was recorded in 8-bit 1080p. The original file isn't even there. I'm thinking pilot error. I wonder who that could be! Thanks.
The administrator has disabled public write access.

missing clip 05 Mar 2019 04:56 #99150

  • FCPX.guru
  • FCPX.guru's Avatar
  • OFFLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 2823
  • Thank you received: 372
  • Karma: 34
ouch... always pack a parachute...
The administrator has disabled public write access.