Welcome, Guest
Username: Password: Remember me

TOPIC: all Transitions and titles are not loading

all Transitions and titles are not loading 29 May 2019 18:14 #100049

  • Jean-Paul
  • Jean-Paul's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
Hi guys,
Plz help me out...
A while ago for first time I bought a Final cut transitions package. In the beginning it all worked proper on my 2017 iMac Pro. But a few weeks ago I decided to give my system a clean reinstall with latest Mojave 10.14.5 and after installing the FCP app again I installed the transitions package the very same way as the installation video says and as I had done before. When opening FCP again, all the just installed transitions were there though but the program is not able to load/show neither the basic included transitions or the ones in the package when selected. Beside that, the whole FCP app can't be closed anymore without a forced stop.

After trying to delete the whole FCP app again, the issues are still there. The before installed (buyed) transitions are gone offcource, but the problem with all (including the basic) transitions is still there. I've spend one hour on the phone with the Apple guys to solve this problem and we found a conclusion that the app works proper on another temporary made iMac account. The only solve was to reinstall my whole Mac again and the fcpx app but without installing the buyed transitions package.
I had it rest for a few days but still was not convinced about this issue. So I decided to buy another transitions package online. with monthly updates and good reviews. Like hey, a lot of sales and reviews means a lot of people are able using it right?!
So I bought this new package and again after installing the items as explained in the manual I hoped to enjoy this new stuff. Unfortunate, the issue was still there again and neither the package items or the basis fcpx items wouldn't load at all. Again I called the Apple guys to share this new info. The only thing they could came up with was to reinstall my iMac clean again. And so I did. Clean like said! Today I started a new project on my clean Imac and fresh installed fcpx. The FCP app seems to work proper again for a while but after sorting my video's I wanted tot add some text and found out that the issue was still there or had came up again.

Finallty, I am really starting to think no that there is some other issue going on between my iMac and the FCPX app.
By the way, the app doesn't close anymore without forcing and trying tot open the Motion app also is not so good idea either.

Anybody??? Thanks in advance.
The administrator has disabled public write access.