Welcome, Guest
Username: Password: Remember me

TOPIC: Problem with audio in FCPX

Problem with audio in FCPX 11 Jun 2019 13:45 #100197

  • am449
  • am449's Avatar
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
Hi all,

I've recently encountered a problem with my audio files in FCPX. I'm not sure exactly how to describe it, but the end of my audio tracks keep glitching and distorting. I've linked a video down below for reference.

When I play the audio tracks outside of FCPX, they play perfectly fine with no distortion whatsoever. When imported to FCPX and played through the app, there is a problem. I've tried restarting the program, deleting render files, re-downloading and importing audio and nothing has worked. I can't see any noticeable marks on the waveforms in FCPX either that would indicate a problem.

Has anyone experienced anything similar/have any idea how to fix this problem? Thank you in advance!

Audio files for reference:
(glitches occur at 0:04, 0:17, 0:27, 0:37 if they're hard to hear)
The administrator has disabled public write access.

Problem with audio in FCPX 13 Jun 2019 19:33 #100221

  • dgwvideo
  • dgwvideo's Avatar
  • Platinum Boarder
  • Posts: 1914
  • Thank you received: 225
  • Karma: 32
You don't specify whether or not you have applied any audio effects in FCPX, but if you did, try disabling them to test the playback. If you haven’t applied any effects, try restarting FCPX while holding down OPTION and COMMAND and select trash preferences when prompted. When FCPX starts, test playback again. If the problem still exists, go into FCPX preferences and select to check audio units on next launch. Then relaunch FCPX and wait while it tests the audio units to see if it confirms any issues.
Creating history....one edit at a time !
The administrator has disabled public write access.