Welcome, Guest
Username: Password: Remember me

TOPIC: Color difference in timeline and viewer, renders like timeline.

Color difference in timeline and viewer, renders like timeline. 22 Jul 2019 16:19 #100532

  • P_H_L_L_L
  • P_H_L_L_L's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
This just started happening today. Colours appear differently in the timeline. A red box becomes pink, it will render pink. I created a solid in FCP with the correct RGB values, I drop it in the timeline, it goes pink, looks OK in the picture viewer but will render pink.
I then created what I needed in photoshop and saved it as a jpeg. It still does the same, The attached screengrab shows the issue. I have trashed all my preferences, reinstalled Apple Pro codecs, nothing works.
Attachments:
The administrator has disabled public write access.

Color difference in timeline and viewer, renders like timeline. 23 Jul 2019 04:51 #100536

  • dgwvideo
  • dgwvideo's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 1873
  • Thank you received: 217
  • Karma: 31
This looks like a Gamma issue. I have seen similar problems when a corrupt device profile exists on the Mac. Try going into the ColorSync Utility (in the Applications/Utilities folder of your OS) and verify and repair the profiles on your system. If you have attempted to calibrate your computer monitor quite some time ago, that profile may no longer be accurate and may have the potential to cause the issue. I have also seen this solve problems when the FCPX still frame appears to be over/under saturated compared to the viewer representation of the same thing.
If the colorsync utility does not find an issue, you can also try to delete the color profile for your monitor and see if that corrects the problem.
Creating history....one edit at a time !
Last Edit: 23 Jul 2019 04:54 by dgwvideo.
The administrator has disabled public write access.

Color difference in timeline and viewer, renders like timeline. 23 Jul 2019 09:38 #100539

  • P_H_L_L_L
  • P_H_L_L_L's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
That did it! Thank you so much! There was a around 50 profiles all within a Adobe folder in Applications Support that had errors, after repair, I restarted then opened FCP trashing preferences again. Then in a new library I imported the same red jpeg and it was fine. It rendered fine.

I then opened my Library where I had the issue and it looked correct in the timeline, but in the viewer was now pink! When I played in the timeline it would flash pink, then go to red, then back to pink randomly.

I deleted the jpeg layer from the timeline and reimported it and it was fine.

Thank you so much for sharing your knowledge.
The administrator has disabled public write access.

Color difference in timeline and viewer, renders like timeline. 23 Jul 2019 09:40 #100540

  • P_H_L_L_L
  • P_H_L_L_L's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
I've replied to you but I can't see it, so I'll try again. I just wanted to say thank you because your advice worked. Thank you so much!
The administrator has disabled public write access.

Color difference in timeline and viewer, renders like timeline. 24 Jul 2019 15:00 #100566

  • dgwvideo
  • dgwvideo's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 1873
  • Thank you received: 217
  • Karma: 31
You're welcome. Glad it solved your problem.
Creating history....one edit at a time !
The administrator has disabled public write access.