Welcome, Guest
Username: Password: Remember me

TOPIC: Magic Bullet Looks 2 with FCP X Multicam

Magic Bullet Looks 2 with FCP X Multicam 13 Feb 2012 22:35 #4339

  • CLLboz
  • CLLboz's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
I've been having a lot of fun playing around with the new multicam functionality in the 10.0.3 update, and was excited to try it out with MBL 2.

From what I can gather, to add separate effects to the various clips within the multicam clip, they need to be added in the Angle Editor. Sure enough, color correcting and other basic effects worked well on a clip by clip basis.

When I started adding MBL to more than one clip, I had some difficulty and inconsistent behavior getting the on-screen controls to display. Clips sometimes wouldn't display the controls at all (which is needed to edit the style of the effect), even when toggling the on-screen controls checkbox in the inspector. Often with the box checked I could not see the controls and was unable to edit the effect.

Anyone else experience this? I tried all sorts of things like switching the monitoring angle between clips, going in and out of the angle editor, etc.
The administrator has disabled public write access.

Re: Magic Bullet Looks 2 with FCP X Multicam 25 Apr 2012 07:34 #7615

  • dgwvideo
  • dgwvideo's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 1115
  • Thank you received: 83
  • Karma: 13
Have you since tested this in 10.0.4? I also experienced intermittently the on-screen controls not always showing up even though toggled on in the effect. I've not seen it happen yet in 10.0.4 but haven't extensively tested it either.
Creating history....one edit at a time !
The administrator has disabled public write access.

Re: Magic Bullet Looks 2 with FCP X Multicam 04 May 2012 02:37 #7961

  • Mickey G
  • Mickey G's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 93
  • Thank you received: 2
  • Karma: -1
Same problem here with 10.0.4

Sometimes toggling the “Transform” switch works and will pop on the Magic Bullet controls but now it seems to not work at all and if I do manage to access the MB controls its and 5-10min process to get them on screen so I can access them… Need a fix ASAP
The administrator has disabled public write access.

Re: Magic Bullet Looks 2 with FCP X Multicam 04 May 2012 13:30 #7973

  • simonpwood
  • simonpwood's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 548
  • Thank you received: 34
  • Karma: 10
I haven't really used multi cam yet, so I have not seen this with MBL.

My experience with MBL support has been positive though (they tend to email you back personally to acknowledge the problem).

You both should email them at to let them know about the problem so that they can address it with the next update.
The administrator has disabled public write access.

Re: Magic Bullet Looks 2 with FCP X Multicam 08 May 2012 13:28 #8124

  • simonpwood
  • simonpwood's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 548
  • Thank you received: 34
  • Karma: 10
I posted this issue on Red Giants Vimeo page and got this reply:

Please contact our support team so we can look further into this Multicam issue:
redgiantsoftware.com/company/contact-us/support/

Thanks!
Kaylinn
redgiant.com


You should send them the details of the bug you are seeing with multi cam so they can work on a fix.
The administrator has disabled public write access.

Re: Magic Bullet Looks 2 with FCP X Multicam 11 May 2012 01:06 #8248

  • Mickey G
  • Mickey G's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 93
  • Thank you received: 2
  • Karma: -1
simonpwood wrote:
I posted this issue on Red Giants Vimeo page and got this reply:

Please contact our support team so we can look further into this Multicam issue:
redgiantsoftware.com/company/contact-us/support/

Thanks!
Kaylinn
redgiant.com


You should send them the details of the bug you are seeing with multi cam so they can work on a fix.


Thanks for the info and I will send them my info.
However my problem is not isolated to just multicam clips, I see this issue when applying MB to just regular clips in the timeline. The effect gets added in the effects pane but I cannot access the on-screen controls. When it works, its a great implementation of MB in FCPX but its really annoying having to toggle everything on and off and after 5 or so mins hopefully the controls pop up to I can access the MB controls.

Again thanks for the info and I will submit feedback.

Other than this one issue I’ve been very happy with Magic Bullet/Red Giant overall especially with what they’ve done with FCPX so far.
Last Edit: 11 May 2012 01:06 by Mickey G.
The administrator has disabled public write access.

Re: Magic Bullet Looks 2 with FCP X Multicam 11 May 2012 08:14 #8284

  • screendor
  • screendor's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 145
  • Thank you received: 2
  • Karma: 1
I had the same problem. But it seemed to stop when I upgraded to 10.0.4. Also, Looks themselves issued an upgrade so that it works with 10.0.4, so you will need that too. Both are free.

As a side topic, anyone know some good training for Looks? I find the preset looks fairly cheesy but the individual tools seems quite powerful (and I love cosmo). Any resources appreciated.
The administrator has disabled public write access.

Re: Magic Bullet Looks 2 with FCP X Multicam 11 May 2012 12:44 #8289

  • simonpwood
  • simonpwood's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 548
  • Thank you received: 34
  • Karma: 10
There are some basic videos on RedGiant TV (and on their vimeo channel):

vimeo.com/35834497

The presets were designed as a starting point, and then you can tweak the settings (and add in more effects if needed). Experimenting with the settings is probably the best way to learn the plugin; I don't think there is any specific training resources though (not that I am aware of).
The administrator has disabled public write access.

Re: Magic Bullet Looks 2 with FCP X Multicam 11 May 2012 15:27 #8291

  • screendor
  • screendor's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 145
  • Thank you received: 2
  • Karma: 1
Thanks. Yup, had seen their online vids which are decent but pretty simple. I guess experimentation will be the best teacher.

Thanks again.
The administrator has disabled public write access.

Re: Magic Bullet Looks 2 with FCP X Multicam 11 May 2012 20:17 #8295

  • CLLboz
  • CLLboz's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
It's been awhile since I started this topic, but since others have been having the same issue, I wanted to share an "ah-ha" moment I had. I'm away from my Mac right now so I can't confirm 100% that this was my issue in every case, but what I noticed was:

When I had this problem (controls for MBL not showing up) I would try to click that checkbox on and off to no avail. Like someone else posted, this even happened outside of multicam. What I needed to do was click on the area where the name of the effect was (next to the checkbox) to make it "active", much like you'd click somewhere within the inspector, event broswer, timeline, etc. to make those areas active.

I can double check this, but I do know that when this happened to me after I originally started this thread, I would make sure the box was checked and then click on the name of the effect, and I haven't noticed any problems since then.

I hope that explanation was clear, and I can confirm later when I'm in front of my Mac.
The administrator has disabled public write access.