Welcome, Guest
Username: Password: Remember me

TOPIC: Ex1 XDCAM Crash

Ex1 XDCAM Crash 11 Jan 2018 20:55 #93148

  • DSvoboda356
  • DSvoboda356's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 109
  • Thank you received: 5
  • Karma: 3
Im trying to import some footage off of an SD card from a Sony EX1. However putting the card into my system immediately crashes final cut. I have also tried to open final cut after putting the card into my system and the app will still crash.

This is the behavior I see both with and without the Sony the import plugin installed as well as the most current pro video format patch.

However if I take the BPAV folder off of the card it self and navigate to it through the import window, the files will come in fine, just not spanned.
The administrator has disabled public write access.

Ex1 XDCAM Crash 12 Jan 2018 16:52 #93197

  • JarrodMFay
  • JarrodMFay's Avatar
  • NOW ONLINE
  • Senior Boarder
  • Posts: 62
  • Thank you received: 10
  • Karma: 0
Do you mean you're transferring SxS card footage from your EX1 (or did you somehow record to SD cards)? We experience mixed results transferring EX1 files off of SxS cards using Catalyst Browse software and ended up having to go back to the old Sony XDCam Transfer software we used to use. That was the best way we found to get the footage off the cards with spanning intact. It does become a pain to make sure you have the appropriate SxS & XDCam drivers on your machine.

---> Jarrod
The administrator has disabled public write access.

Ex1 XDCAM Crash 12 Jan 2018 16:55 #93198

  • DSvoboda356
  • DSvoboda356's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 109
  • Thank you received: 5
  • Karma: 3
We record to SD card through an SxS Adapter. Ill check into the old XDCAM transfer app although I am not sure that is supported in Sierra. Il also look into finding trying to find some drivers, although everything seems to work normally in 10.3.
The administrator has disabled public write access.

Ex1 XDCAM Crash 12 Jan 2018 16:59 #93200

  • JarrodMFay
  • JarrodMFay's Avatar
  • NOW ONLINE
  • Senior Boarder
  • Posts: 62
  • Thank you received: 10
  • Karma: 0
I see. Yeah, I wish I could give more concrete advice on what drivers you need. We only rarely use our EX1s now and our newer F55 footage works smoothly with Catalyst Browse. It pops up every once in a while and we are always scrambling to get the drivers right to transfer files with our newer machines. Best of luck!

---> Jarrod
The administrator has disabled public write access.

Ex1 XDCAM Crash 12 Jan 2018 17:02 #93201

  • DSvoboda356
  • DSvoboda356's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 109
  • Thank you received: 5
  • Karma: 3
Whats strange is that all the media can be ingested through apps like key flow pro and from card backups copied to the HDD of the machine.

Kinda smells like a bug with 10.4
The administrator has disabled public write access.

Ex1 XDCAM Crash 12 Jan 2018 17:09 #93203

  • JarrodMFay
  • JarrodMFay's Avatar
  • NOW ONLINE
  • Senior Boarder
  • Posts: 62
  • Thank you received: 10
  • Karma: 0
I never copy files directly from the card to a hard drive. With these Sony cameras I somehow feel more secure running the footage through an application during the transfer. That gives me the extra piece of mind that the transfer program saw it as viable footage before I have to delete my card. It's saved my butt a couple times over the years when the last file wasn't written properly.
The administrator has disabled public write access.

Ex1 XDCAM Crash 12 Jan 2018 21:08 #93215

  • PO
  • PO's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
I use Edit Ready. All my footage is Pro res 422 in final cut nw. Workflow is much easier.
The administrator has disabled public write access.