Welcome, Guest
Username: Password: Remember me

TOPIC: Losing audio when importing MXF Files

Losing audio when importing MXF Files 17 May 2018 03:22 #95519

  • ryan.smith
  • ryan.smith's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Hi All,

I am losing my audio tracks when importing into FCPX(10.4.1). I know the audio is there it plays out on VLC and QT but for some reason it drops out when bringing into Final Cut. I am currently using Video Converter before I import but it's a PITA and was wondering if anyone had another solution.

Ryan
The administrator has disabled public write access.

Losing audio when importing MXF Files 17 May 2018 11:29 #95529

  • FCPX.guru
  • FCPX.guru's Avatar
  • OFFLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 2296
  • Thank you received: 303
  • Karma: 33
What is the file codec you're importing? What camera are they coming from?

Can you give us screen shots of the Inspector's audio section for such a clip?
The administrator has disabled public write access.

Losing audio when importing MXF Files 17 May 2018 17:06 #95539

  • ryan.smith
  • ryan.smith's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Thanks for replying. The file Codec is MPEG2 and I believe they are coming from a C100 but I am exporting them directly from an Imagine server. I have attached a screen shot of the AV specs. Another thing I noticed is when I try to import the file it will import but it won't appear in with my other project clips. It will only appear if I drag it to the timeline.

Thanks again for the help.
The administrator has disabled public write access.

Losing audio when importing MXF Files 18 May 2018 04:17 #95543

  • FCPX.guru
  • FCPX.guru's Avatar
  • OFFLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 2296
  • Thank you received: 303
  • Karma: 33
Canon XF MPEG-2 is supported for editing. What are you seeing in the Inspector's Audio section for this clip?
Last Edit: 18 May 2018 04:21 by FCPX.guru.
The administrator has disabled public write access.