Welcome, Guest
Username: Password: Remember me

TOPIC: Synching problem on export

Synching problem on export 28 Aug 2018 16:39 #96943

  • Albo
  • Albo's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 88
  • Karma: 0
When I export my timeline (not a compound clip).
For some reason audio get's slightly out of sync. 5 to 6 frames.
I was wondering if it was best to export a compound clip.
Did anyone face this problem on export?
I did check and everything is sinched on the timeline.

Thanks
The administrator has disabled public write access.

Synching problem on export 28 Aug 2018 18:42 #96944

  • FCPX.guru
  • FCPX.guru's Avatar
  • OFFLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 2241
  • Thank you received: 299
  • Karma: 33
Timeline duration?
What codec are you exporting as?
How are you playing it back?
Mac specs?
The administrator has disabled public write access.

Synching problem on export 28 Aug 2018 19:39 #96945

  • Albo
  • Albo's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 88
  • Karma: 0
21:07:13 A bit over 20 minutes
MPEG 4
I use QT to read it.

Would compressor give me more export options and better quality?
Attachments:
The administrator has disabled public write access.

Synching problem on export 29 Aug 2018 00:28 #96948

  • FCPX.guru
  • FCPX.guru's Avatar
  • OFFLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 2241
  • Thank you received: 299
  • Karma: 33
If this is 4K output, could be a playback issue. If not, hhhmmm....

No, Compressor uses the same engine. But do a "Send To Compressor" as a test.
The administrator has disabled public write access.

Synching problem on export 29 Aug 2018 01:18 #96951

  • Albo
  • Albo's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 88
  • Karma: 0
Not 4K. Simple 1080.
I don't have compressor .
I will keep you posted as I try to solve this.
Thanks.
The administrator has disabled public write access.

Synching problem on export 29 Aug 2018 03:19 #96952

  • FCPX.guru
  • FCPX.guru's Avatar
  • OFFLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 2241
  • Thank you received: 299
  • Karma: 33
List of normal troubleshooting steps:
- Select the Library in the Browser, go to the File menu, to Delete All Generated Library Files and delete ALL render files.
- Quit FCPX, launch again while holding both Option and Command keys down together to delete preference files.
- Go into Preferences and turn OFF background rendering, and never turn it on again.
The administrator has disabled public write access.

Synching problem on export 29 Aug 2018 11:41 #96955

  • Albo
  • Albo's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 88
  • Karma: 0
I think I solved it.
When you noted about playback I checked on my laptop and It is a playback issue on my laptop.
I will delete the render files as suggested.
I never use background rendering so that's done.

Danke.
Last Edit: 29 Aug 2018 11:41 by Albo.
The administrator has disabled public write access.

Synching problem on export 29 Aug 2018 23:08 #96960

  • FCPX.guru
  • FCPX.guru's Avatar
  • OFFLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 2241
  • Thank you received: 299
  • Karma: 33
Yeah, I use "Final Cut Library Manager" and regularly delete render and cache files across the board on all Libraries. Saves me tons of drive space.

I have an old 2013 rMBP and it struggles with 4K.
Last Edit: 29 Aug 2018 23:09 by FCPX.guru.
The administrator has disabled public write access.