Welcome, Guest
Username: Password: Remember me

TOPIC: Import XML projects clip won't show in browser

Import XML projects clip won't show in browser 14 Sep 2018 16:00 #97039

  • rickytin
  • rickytin's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 167
  • Thank you received: 9
  • Karma: 3
I use Worx4 X to reduce my media, I export the XML, do the work in Worx4 X and create a new library,
import the new XML everything is OK in my project but I have no clips in my browser.
I have to go clip by clip and revel in browser to see my clips in the browser.
This is normal or what.

Thanks for the help.
The administrator has disabled public write access.

Import XML projects clip won't show in browser 15 Sep 2018 01:47 #97043

  • FCPX.guru
  • FCPX.guru's Avatar
  • OFFLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 2123
  • Thank you received: 286
  • Karma: 30
What OSX and FCPX versions?

Does a quit and relaunch of FCPX fix it?
The administrator has disabled public write access.

Import XML projects clip won't show in browser 19 Sep 2018 15:26 #97117

  • Andreas Kiel
  • Andreas Kiel's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 943
  • Thank you received: 158
  • Karma: 31
That's normal behaviour.
The administrator has disabled public write access.

Import XML projects clip won't show in browser 19 Sep 2018 15:45 #97118

  • rickytin
  • rickytin's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 167
  • Thank you received: 9
  • Karma: 3
Thanks for the replay FCPX.guru and Andreas.
FCPX.guru:
OSX 10.11.6 / FCPX 10.3.4 and no a quit and relaunch wont fix it.

Andreas:
So Andreas this is normal if I create a new library from the XML created by Worx4 X or any XML I won't see my clips in the browser unless I go from clip to clip in the project and then do a revel in browser.
I don't like how this works but thanks Andreas for letting me know.
The administrator has disabled public write access.

Import XML projects clip won't show in browser 20 Sep 2018 00:02 #97124

  • FernKraft
  • FernKraft's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 190
  • Thank you received: 24
  • Karma: 5
Sadly, that behaviour happens with many project only xml transfers.
:(
The administrator has disabled public write access.