Welcome, Guest
Username: Password: Remember me

TOPIC: FCPX & Motion glitches

FCPX & Motion glitches 01 Nov 2018 20:52 #97601

  • FernKraft
  • FernKraft's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 191
  • Thank you received: 24
  • Karma: 5
Hey Gang,

I've made End credits title in Motion, and It fairly often glitches in FCPX, and on export.

Sections of the Motion Title just don't show up on export, or just don't show up in FCPX. The only fix I've found so for is to delete all render files for the FCPX library, and then restart the computer. Oddly enough just relaunching fcpx doesn't seem to help.... Sadly this only temporarily fixes the issue.

I've included pictures to illustrate what I mean. (as well as system specs)
In the one screen shot it shows the credits on black (which is wrong)
and the other it is how it was made in motion with a yellow backdrop of grass blowing.

Any thoughts?

system specs attached...
We are working from a Jellyfish tower, and our Library Cache is held on it as well. (NFS). Could it have something to do with the Cache on the server?



ScreenShot2018-11-01at3.42.09PM.png


ScreenShot2018-11-01at3.49.00PM.png




Thanks,
Last Edit: 01 Nov 2018 20:58 by FernKraft.
The administrator has disabled public write access.

FCPX & Motion glitches 02 Nov 2018 02:46 #97605

  • FCPX.guru
  • FCPX.guru's Avatar
  • OFFLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 2244
  • Thank you received: 300
  • Karma: 34
Not sure what the whole story is, I'd have to get a copy of it. Can you zip it up and post it somewhere we can download it and look at it?
The administrator has disabled public write access.