Welcome, Guest
Username: Password: Remember me

TOPIC: Duplicating a multicam clip

Duplicating a multicam clip 08 Oct 2019 04:41 #101891

  • TMav
  • TMav's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 16
  • Thank you received: 1
  • Karma: 0
Is it possible to duplicate a Multicam clip? Everything I've seen seems to indicate that it is. And I'm pretty sure I've done this in the past. However, nothing seems to happen when I try now.

FCPX: 10.4.6
MacOS:10.14.6
The administrator has disabled public write access.

Duplicating a multicam clip 08 Oct 2019 10:47 #101897

  • joema
  • joema's Avatar
  • NOW ONLINE
  • Platinum Boarder
  • Posts: 1279
  • Thank you received: 266
  • Karma: 25
Select multicam clip, do Edit>Duplicate Clip, or do CMD+D.
The administrator has disabled public write access.

Duplicating a multicam clip 08 Oct 2019 12:47 #101901

  • TMav
  • TMav's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 16
  • Thank you received: 1
  • Karma: 0
Hello Joe. Yup, that’s what I do but nothing happens.
The administrator has disabled public write access.

Duplicating a multicam clip 08 Oct 2019 13:11 #101902

  • joema
  • joema's Avatar
  • NOW ONLINE
  • Platinum Boarder
  • Posts: 1279
  • Thank you received: 266
  • Karma: 25
I am on the same versions and it's working. Make sure the Event Browser filter is set to "All Clips".

Then set View>Browser>Group Clips By to "none", and View>Browser>Sort By to "name". This ensures the newly-duplicated multicam clip sorts adjacent to the original clip.

If that doesn't work delete FCPX preferences and cache (which is used for waveforms and thumbnails). Unfortunately there is no built-in method to delete cache, only render files. You can define a new storage location for cache via library inspector Storage Locations>Modify Settings. When asked "Do you want to move your render files?", say "don't include". The new location should have zeroed out cache but if not you can open that folder and safely delete the LibraryName.fcpcache bundle. That ensures the cache is deleted.

As always make sure you have at least 20% free disk space on all drives and that all drives are either HFS+ or APFS not ExFAT. If that doesn't work boot in recovery mode (while holding CMD+R), start disk utility and run First Aid on all drives.
The administrator has disabled public write access.