Welcome, Guest
Username: Password: Remember me

TOPIC: My fcpx effects have an exclamation mark

My fcpx effects have an exclamation mark 14 Oct 2019 15:26 #102051

  • Monistee
  • Monistee's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 1
  • Karma: 0
My FCPX effects have an exclamation mark when I go to use them. My daughter was uninstalling files when she deleted something to do with FXPX. Since then every time I try and use my effects a exclamation mark shows. When I delete and reinstall FCPX same problem. What can I do. Please help! I have no clue! Thanks!
Attachments:
The administrator has disabled public write access.

My fcpx effects have an exclamation mark 15 Oct 2019 12:49 #102064

  • Tom Wolsky
  • Tom Wolsky's Avatar
  • OFFLINE
  • Moderator
  • Posts: 4269
  • Thank you received: 684
  • Karma: 111
That's the missing transition indicator. Perhaps you can restore it from a system backup.
The administrator has disabled public write access.

My fcpx effects have an exclamation mark 15 Oct 2019 18:06 #102067

  • FCPX.guru
  • FCPX.guru's Avatar
  • OFFLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 2825
  • Thank you received: 372
  • Karma: 34
All that is stored in a folder inside your user's Movies folder, called Motion Templates. If you have a backup. just restor that one folder. Yikes! Not something she should have deleted!
The administrator has disabled public write access.

My fcpx effects have an exclamation mark 20 Oct 2019 18:39 #102163

  • Monistee
  • Monistee's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 1
  • Karma: 0
Thanks! It worked. Have a good one! :cheer:
The administrator has disabled public write access.