Welcome, Guest
Username: Password: Remember me

TOPIC: FCPX & Bluetooth Headphones Problem...Help

FCPX & Bluetooth Headphones Problem...Help 17 Oct 2019 23:04 #102101

  • Snook
  • Snook's Avatar
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Hey guys, I have a set of Beats bluetooth headphones and every time I work in FCPX on my iMac (Brand new 2019) and my MacBook Pro early 2013 FCPX get's stuck and will not play until I disconnect my bluetooth connection. Happens every few minutes. Anybody have this happen and or any suggestions on how it can be fixed or what might be making it happen?
I thought it was just happening on my laptop until I just got a brand new iMac and was hoping it would be solved. But to my disappointment it continues to happen.
Thank you for any suggestions on how to fix it. I tried doing the debug option on my bluetooth but it continues to happen and is a PIA!!!
Thanks guys!
PS. if I press play it just does not play and as soon as I disconnect my headphones the video play with out even pressing the space bar.
FCPX 10.4.6 and Mojave 10.14.4
The administrator has disabled public write access.

FCPX & Bluetooth Headphones Problem...Help 19 Oct 2019 02:03 #102126

  • smg669
  • smg669's Avatar
  • Gold Boarder
  • Posts: 192
  • Thank you received: 26
  • Karma: 0
This appears to be a bug that started happening with either a fairly recent OSX or FCPX update. I suspect it might have been the OSX 10.4.5 update. I've been chasing this bug for a while, and it was this thread that tipped me off to the Bluetooth issue:

The only remedy for now is to plug the headphones in to the analog jack and disconnect from Bluetooth. And obviously submit feedback to Apple.
The administrator has disabled public write access.