Welcome, Guest
Username: Password: Remember me

TOPIC: Lock and load causing problems

Lock and load causing problems 19 Oct 2019 13:50 #102133

  • Makki
  • Makki's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 380
  • Thank you received: 23
  • Karma: 1
I have latest version of Lock and load nd FCPX and Catalina. Here is the problem: I have two clips side by side. The first is not stabilised and the next one is stabilised with Lock an Load from Core Melt. I ad simple cross dissolve after that in playback the stabilised clip shakes violently. Has someone experienced similar issue ?
Last Edit: 19 Oct 2019 13:51 by Makki.
The administrator has disabled public write access.

Lock and load causing problems 19 Oct 2019 15:00 #102135

  • FCPX.guru
  • FCPX.guru's Avatar
  • NOW ONLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 2870
  • Thank you received: 377
  • Karma: 34
Have you contacted their tech support directly yet?

I don't have any shakey clips on hand to test with.
The administrator has disabled public write access.

Lock and load causing problems 19 Oct 2019 16:54 #102136

  • Makki
  • Makki's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 380
  • Thank you received: 23
  • Karma: 1
Yes I have contacted them but I have not got any response yet. It would be very helpful if you could ad add lock and load to any clip even if it is not shaky and then ad cross dissolve.
The administrator has disabled public write access.

Lock and load causing problems 19 Oct 2019 18:56 #102138

  • FCPX.guru
  • FCPX.guru's Avatar
  • NOW ONLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 2870
  • Thank you received: 377
  • Karma: 34
I found a clip to test with, I'm not seeing that effect.
The administrator has disabled public write access.

Lock and load causing problems 19 Oct 2019 19:44 #102139

  • Makki
  • Makki's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 380
  • Thank you received: 23
  • Karma: 1
Thank yo so much
The administrator has disabled public write access.

Lock and load causing problems 19 Oct 2019 22:23 #102143

  • joema
  • joema's Avatar
  • NOW ONLINE
  • Platinum Boarder
  • Posts: 1293
  • Thank you received: 268
  • Karma: 26
Please continue to follow up with CoreMelt technical support. In general they do a good job, and in my experience are quite responsive.

As a test can you use FCPX stabilization with the cross dissolve and see how that behaves? While plugins like CoreMelt are convenient, the best stabilization I've used is DaVinci Resolve. You can download the free version of Resolve. Admittedly it requires round-tripping to Resolve and back but it works very well.

Resolve has two different stabilizers - the "new" version introduced in version 14 plus the "classic" version. Resolve's stabilization is within the tracker menu of the color panel.
The administrator has disabled public write access.

Lock and load causing problems 19 Oct 2019 23:31 #102147

  • Makki
  • Makki's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 380
  • Thank you received: 23
  • Karma: 1
I will do that and thank you. What puzzles me that it only happens when I ad transition between clips only when one is not stabilised and the next is stabilised. When I remove the dissolve everything is ok.
Last Edit: 19 Oct 2019 23:37 by Makki.
The administrator has disabled public write access.

Lock and load causing problems 20 Oct 2019 05:31 #102153

  • CoreMelt
  • CoreMelt's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 52
  • Thank you received: 11
  • Karma: 3
Hi, can you check you have build (160) installed? I'll check for your email now

Download latest here:
coremelt.com/pages/get-lock-and-load
The administrator has disabled public write access.

Lock and load causing problems 20 Oct 2019 10:44 #102155

  • Makki
  • Makki's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 380
  • Thank you received: 23
  • Karma: 1
That build fixed the issue. Thank you much you saved my day.
The administrator has disabled public write access.