fcp.co logo transparent
fcp clapperboard
Welcome, Guest
Username: Password: Remember me
25 Jan 2021
New boarders will have their posts moderated - Don't worry if you cannot see your post immediately.
Read More...
  • Page:
  • 1

TOPIC:

Project error sign 16 Jul 2014 00:04 #50026

  • murviper
  • murviper's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Semi-Retrired
  • Posts: 15
  • Thank you received: 0
I have a project with a yellow triangle and a "!" . all of the files are linked in the event so where else can I check & what else do I do.

Please Log in to join the conversation.

Project error sign 24 Jul 2014 23:44 #50443

Same thing here, I opened a library from some weeks ago and now some projects have the yellow triangle, but it opens ok. Weird.

Please Log in to join the conversation.

Project error sign 24 Jul 2014 23:50 #50444

  • plysat
  • plysat's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 593
  • Karma: 13
  • Thank you received: 67
Make sure "Show All Clips" is selected in the browser filter drop down menu. Also, select the event/Library and choose to relink media, it'll show you what it thinks is missing...
Can't sleep? Try this: fcpxpert.net ;-)

Please Log in to join the conversation.

Project error sign 25 Jul 2014 00:05 #50445

In my case, showing all clips did it, there was a missing png.

Thanks,
Ulisses

Please Log in to join the conversation.

Project error sign 25 Jul 2014 04:30 #50452

  • Seanus
  • Seanus's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Sean Lander - Rednail Media
  • Posts: 940
  • Karma: 4
  • Thank you received: 76
This has happened to me many times. Last night in fact!
So had to revisit a project that was backed up.
Restored it to my RAID and opened it up. The Event containing all the projects had the alert sign.
Weird as the Library is self contained.
Trying to relink showed no clips available as everything according to FCP X was online.
So knowing I had a back up I thought I'd start deleting projects until the triangle went away.
Lassoed a bunch and deleted them. BOOM. Triangle gone.
Hit UNDO and the projects came back but the triangle did not!

So my guess is that something in the event file was refreshed.

I must admit I really hate the obscurity of the warning sign. Would much rather it live on the project itself or at least give me SOME kind of info as to what it thinks it's missing.
Sean Lander - Editing since 1982 - AVID 1991 - FCP 1999 - FCPX 2011

Please Log in to join the conversation.

Project error sign 07 Jun 2020 12:15 #107731

Ditto re : mysterious warning signs.. Sometimes there seems to be no way to find out what the issue is ( I've followed all the advice above). Surely FCPX should give you some help as to what the issue is!??!

Please Log in to join the conversation.

  • Page:
  • 1