fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Waveforms won't turn off?

Waveforms won't turn off? 19 Feb 2015 16:54 #60039

  • Gudgefilm
  • Gudgefilm's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 18
  • Thank you received: 1
In the event viewer window I cannot get the waveforms to turn off. Every time I uncheck the "show waveforms" box it just automatically re-checks the box once I click away. Anyone ran into this? Solution idea?
Attachments:

Please Log in or Create an account to join the conversation.

Waveforms won't turn off? 19 Feb 2015 20:00 #60051

  • BenB
  • BenB's Avatar
  • Offline
  • User is blocked
  • User is blocked
  • Posts: 10103
  • Karma: -34
  • Thank you received: 1279
That's odd, works fine for me. I've never seen this issue before...

Perhaps an old fashioned trashing of the preferences would help?

Please Log in or Create an account to join the conversation.

Last edit: by BenB.
  • Page:
  • 1