fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: strange audio issue

strange audio issue 19 Mar 2018 22:45 #94719

  • steve223
  • steve223's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 55
  • Thank you received: 0
Hello Together,

Working on a vide with a music audio layer which I disable via V to do a voiceover, strangely quite often after re-enabling the music layer via V I still see all audio adjustments to the layer in regards to volume but the actual music is gone

This happened a few times now only way around is to delete the track and drop it in again and redo all audio level adjustments.

any suggestions?

https://drive.google.com/file/d/1KKrWA9HOphHccT-MqrrSLyugQUnwtVdF/view

Please Log in or Create an account to join the conversation.

Last edit: by steve223.

strange audio issue 20 Mar 2018 00:17 #94723

  • Tom Wolsky
  • Tom Wolsky's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 4556
  • Karma: 112
  • Thank you received: 740
Try copy and paste attributes to the new file and see if that works.

Please Log in or Create an account to join the conversation.

strange audio issue 20 Mar 2018 00:17 #94724

  • Tom Wolsky
  • Tom Wolsky's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 4556
  • Karma: 112
  • Thank you received: 740
Try copy and paste attributes to the new file and see if that works.

Please Log in or Create an account to join the conversation.

strange audio issue 20 Mar 2018 07:30 #94727

  • steve223
  • steve223's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 55
  • Thank you received: 0
thank you will give that a go next time

Please Log in or Create an account to join the conversation.

  • Page:
  • 1