fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Blurry blocks at export file in every resolution

Blurry blocks at export file in every resolution 27 Mar 2020 16:04 #105691

  • Jeroen WellColl
  • Jeroen WellColl's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0
Hello there,

I'm having an issue with Final Cut Pro with the exported video.
The problem is only visible at the exported file.

When previewing or editing the video, everything is really smooth.
I use 4k video's en edit them without any problems (MacBook Pro i9)

When I export the video. In this case a video of 3:40 minutes, some frames are blurry and covered with blocks.
In the attachments the freezed image of what I mean.

This occurs at different place in different exported files.
I tried to export it to 1080p, to 1080 mobile file and so one.

I hope someone can help me how this is possible, because we need to get this video done :)
It looks like it has something to do with an effect between videos.
But I deleted them and the problem still occurs.

Kind regards,
Jeroen

Please Log in or Create an account to join the conversation.

Blurry blocks at export file in every resolution 28 Mar 2020 19:19 #105702

  • FCPX.guru
  • FCPX.guru's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • bbalser.com
  • Posts: 3448
  • Karma: 34
  • Thank you received: 474
What codec are you exporting as? Your MBP should playback 4K video just fine (depending on the year and GPU chip-set). What year is your MBP? It sounds like a playaback problem. I'd take that clip somewhere else and play it back on another computer or upload and see how it plays online.

Please Log in or Create an account to join the conversation.

Blurry blocks at export file in every resolution 30 Mar 2020 09:59 #105730

  • Jeroen WellColl
  • Jeroen WellColl's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0
Hello,
Thank you for the fast reaction!
I tried different Codecs. Even straight into Vimeo for example.
Still the problem is there.

My Macbook Pro is 2018 with Radeon Pro 555X 4 GB
Intel UHD Graphics 630 1536 MB.

Also other computers and phones encouter the problem.
So it must be something from the edit to export problem. Really strange.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1