fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Green and black artefacts upon export using motion vfx plugins

Green and black artefacts upon export using motion vfx plugins 07 Apr 2020 21:34 #105984

  • greentrees
  • greentrees's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 1
  • Thank you received: 0
Hi
I hope someone can help me. I have black and green artefacts in all my exported videos. I've never come across this before in years of editing. They seem to only occur when using some of the motion vfx title or template plugins I bought.

I contacted motion vfx and they say they cannot replicate the issue with the project plugin their end. I ran all of the tests they asked me too. Deleted and reinstalled both the app, and the plugins.

I have the latest OS, FCPX and Motion 5 (which this also happens with). I have deleted preferences. Used every configuration I could think of in the export settings, of which that shouldn't actually matter, but did it anyway. So far I have found in Motion 5 you get less green glitches if you export at h264 but you still get them. Any other higher quality setting renders the export a complete mess. The glitches are totally random.

I have spent weeks building projects with these templates only to find I have no way of exporting them and have potentially wasted all this time and money (each plugin is $99) It seems as though Motion vfx are now not replying to my emails and have washed their hands of this.

Other things i have tried after reading forums, are placing an empty adjustment layer on top of everything in both programmes. No joy. I then called Apple, as Motion VFX were saying it was probably my computer and it's graphics card which was at fault. I have a brand new MacBook Pro 16 with 32 Gbs of ram and 2 tb internal ssd. The computer is powerful and has enough memory. They asked me to run a Bruce X test and the results were all fine. So i know it's not my computer and they have now gone silent.

I spent a couple of hours on the phone with a senior tech advisor at Apple support. We created a new user login and did a fresh fcpx install with no plugins and it exported fine. We then added the motion vfx template and the export had glitches just as before.

It seems to me that I must have bought an old template that motion vfx have not updated but are still selling but are refusing to take any responsibility for. Though I hope I am wrong, and am wondering if anyone here can provide any further help as I have two projects that I have spent weeks and weeks on that are now potentially rendered useless.

Please Log in or Create an account to join the conversation.

Green and black artefacts upon export using motion vfx plugins 09 Apr 2020 09:29 #106031

  • FCPX.guru
  • FCPX.guru's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • bbalser.com
  • Posts: 3448
  • Karma: 34
  • Thank you received: 474
As much as I love MotionVFX I will admit their tech support is slow and snobbish and limited.

That said, did you delete the render files?
The green indicates a GPU issue, or codec issue.

I'm not sure how you'd do it, but I'd also recommend you have the latest Pro Video Support update.

Someone else here I'm sure has more info on this.

Please Log in or Create an account to join the conversation.

Green and black artefacts upon export using motion vfx plugins 09 Apr 2020 15:44 #106038

  • dgwvideo
  • dgwvideo's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 1974
  • Karma: 32
  • Thank you received: 239
The latest Pro Video Formats V2.1.1 can be found here:
support.apple.com/kb/DL2020?viewlocale=en_US&locale=en_US
Creating history....one edit at a time !

Please Log in or Create an account to join the conversation.

Last edit: by dgwvideo.
  • Page:
  • 1