fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Glitch after export !

Glitch after export ! 11 Apr 2020 16:52 #106078

  • SteveCohenFR
  • SteveCohenFR's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 1
  • Thank you received: 0
Hello,

I'm new here. My name is Steve. I started using Final Cut Pro X 2 months ago.
My first 2 or 3 videos were fine. But since 1 month i got a lot of glitch after my video export !
I tried to export with Master / Apple Device 4k / Compressor, but always got this glitches.

Here is a sample of my exported video with glitch part :

webdir.stevecohen.fr/public/glitch.mov?t...mZP7GSKrhmW74CVXZgBD

The only thing I found is to
  • change color saturation in the part with glitch
  • Or to create a compound clips with this part and the one before and after, export this compound clips, and import it in my timeline to replace the part with glitch

It's really long and disturbing...

Any idea to fix it please ? :unsure:

Please Log in or Create an account to join the conversation.

Glitch after export ! 12 Apr 2020 07:08 #106096

  • FCPX.guru
  • FCPX.guru's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • bbalser.com
  • Posts: 3681
  • Karma: 34
  • Thank you received: 509
First, go to Preferences, and turn OFF "Background Rendering" and NEVER turn it back on.
Second, select the Library in the Browser, then go to the File menu, to "Delete Generated Library Files" and delete ALL render files.
Third, when exporing use H.264, not the Apple Devices preset.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1