fcp.co logo transparent
fcp clapperboard
Welcome, Guest
Username: Password: Remember me
25 Jan 2021
New boarders will have their posts moderated - Don't worry if you cannot see your post immediately.
Read More...
  • Page:
  • 1
  • 2

TOPIC:

Strange FCPX 10.4.8 MOV files audio but no video 14 Jan 2021 20:07 #112085

  • joema
  • joema's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1811
  • Karma: 27
  • Thank you received: 405

Ben Balser wrote: Out of curiosity, Joe, in Big Sur there is no "Pro Video Formats" in that software section. So in BS how do you verify the PVF version?


Ben, sorry I don't know. All my systems are still on Catalina. You could look through /Library/Video/Professional Video Workflow Plug-ins; maybe there is a version string in some plist file. However I did that and I don't see one.

Maybe starting with Big Sur they absorbed that into the OS itself so there's no longer a separate installer.

Please Log in to join the conversation.

Strange FCPX 10.4.8 MOV files audio but no video 14 Jan 2021 20:19 #112086

  • dgwvideo
  • dgwvideo's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 2029
  • Karma: 32
  • Thank you received: 252
It is still found in the same location in Big Sur 11.1
Creating history....one edit at a time !
Attachments:

Please Log in to join the conversation.

Strange FCPX 10.4.8 MOV files audio but no video 14 Jan 2021 23:32 #112090

  • Ben Balser
  • Ben Balser's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • bbalser.com
  • Posts: 4165
  • Karma: 34
  • Thank you received: 593
Nope, not seeing it. Where exactly are you seeing that, dgwvideo?
Attachments:

Please Log in to join the conversation.

Last edit: by Ben Balser.

Strange FCPX 10.4.8 MOV files audio but no video 15 Jan 2021 01:31 #112092

Everything on your system seems pretty recent Ben. Did you do a new install. I have this.
Attachments:

Please Log in to join the conversation.

Strange FCPX 10.4.8 MOV files audio but no video 15 Jan 2021 02:55 #112093

  • Ben Balser
  • Ben Balser's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • bbalser.com
  • Posts: 4165
  • Karma: 34
  • Thank you received: 593
Yes, did a fresh install, also had to repair my user account. I see a lot of apps I have that are not listed in my Software > Installed section.

Please Log in to join the conversation.

Strange FCPX 10.4.8 MOV files audio but no video 15 Jan 2021 02:58 #112094

  • dgwvideo
  • dgwvideo's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 2029
  • Karma: 32
  • Thank you received: 252

Ben Balser wrote: Nope, not seeing it. Where exactly are you seeing that, dgwvideo?

I am finding it where it has always been, and where Joema mentioned the path: Mac>System Report>Software Installations, scroll down to Pro Video Formats
This is on a brand new 4 week old iMac Pro running Big Sur 11.1
Creating history....one edit at a time !

Please Log in to join the conversation.

Last edit: by dgwvideo.
  • Page:
  • 1
  • 2