fcp.co logo transparent
fcp clapperboard
Welcome, Guest
Username: Password: Remember me
14 Nov 2020
Moving over to a new system, we couldn't take the old avatars - so please upload a new one!
  • Page:
  • 1

TOPIC: The first frame in my bins are not the first frame of the clip... HELP!

The first frame in my bins are not the first frame of the clip... HELP! 18 Jun 2020 06:56 #107979

  • tingkumajique.pg
  • tingkumajique.pg's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0
Hi all,

I'm trying to slate before all shots for better organisation and syncing. So before I hit record, the slate with the production information is framed in front of the shot. I hit record, hold the slate for 3s, then clap, then remove It from the scene.

When I import my clips however, the shots in the bin do not display the first frame of the shot. Therefore my thumbnails (poster frames) don't have the slate in frame.

I did some tests by shooting a stopwatch and this is where it gets strange... for a 9 second clip, the poster frame is around the 5th second, and for a 20 second clip, it's almost 10 seconds into the shot.

Is anybody experiencing the same thing as I am? What am I doing wrong?
Attachments:

Please Log in or Create an account to join the conversation.

The first frame in my bins are not the first frame of the clip... HELP! 19 Jun 2020 11:56 #108006

  • Ben Balser
  • Ben Balser's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • bbalser.com
  • Posts: 3823
  • Karma: 34
  • Thank you received: 534
Yeah, a thumbnail selection option would be great for when you in Fit All of the Flimstrip View of the browser. As of now FCPX selects the thumbnail for you, and that's what you're stuck with for this mode of viewing. Fill out the feedback form.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1