fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Problem with Reimport from Camera/Archive

Problem with Reimport from Camera/Archive 31 Jul 2020 17:45 #109057

  • AgusMcCarthy
  • AgusMcCarthy's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 1
  • Thank you received: 0
I'm trying to export a movie but I am getting a message saying the clips are referenced to the camera.

I saw a post explaining this means I need to Reimport from Camera/Archive (in the File menu).

I tried this once but my computer froze. So now I'm trying again but the Reimport from Camera/Archive is greyed out so I can't even start the process.

Anyone have advice how to handle this?

Please Log in or Create an account to join the conversation.

Problem with Reimport from Camera/Archive 01 Aug 2020 06:56 #109060

  • FCPX.guru
  • FCPX.guru's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • bbalser.com
  • Posts: 3584
  • Karma: 34
  • Thank you received: 496
Reimport From Camera requires that the original camera card, in tact, be mounted.

Please Log in or Create an account to join the conversation.

Problem with Reimport from Camera/Archive 01 Aug 2020 13:18 #109063

  • VTCmedia
  • VTCmedia's Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 52
  • Karma: 1
  • Thank you received: 7
If the files still have the name they had on import, grab files and drop into timeline. After it populates all the previous RED icon files will magically update with proper image. Then undo the new import and you're set to go.

The RELINK FILES thing has always been a slow and tedious disaster. This approach sets things right in 10 seconds.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1