fcp.co logo transparent
fcp clapperboard
Welcome, Guest
Username: Password: Remember me
14 Nov 2020
Moving over to a new system, we couldn't take the old avatars - so please upload a new one!
  • Page:
  • 1

TOPIC: FCP X 10.4.8 not sharing (exporting ) audio with video

FCP X 10.4.8 not sharing (exporting ) audio with video 13 Jan 2021 23:29 #112051

  • Amurro
  • Amurro's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0
I have been editing with FCP for more than 15 years.  Starting yesterday, for no apparent reason, a short 4 minute project will not export any audio with the video.  I did not know it yesterday because I did not watch that video until today after todays video did not export sound at all.  NOthing new on the computer between yesterdays editing and any project prior which worked.

The Share / export box says it should be exporting audio with the 1080 Pro res 4.22 LT format as well as when I try to export a 720 file.  I usually edit in 1080 but have been editing directly in 720 to be used in Storyline 360 for creating elearning courses. 

To trouble shoot, I rebooted the MacPro 2019 multiple times, rebooted FCPX many times, Trashed FCP preferences, tried exporting prior projects that worked previously with no problem.  NO audio.  this is not a corrupted file other than maybe FCP being corrupted?

Even single video clip files from prior projects in a new library and new project did not export audio.  1080 and 720 projects both do not work.

I installed a couple of new MotionArray title templates today, but the problem occurred yesterday before I installed them

I am editing greenscreen video and keying with HawaikiKeyer 4.5.  I have noticed in the past that some projects when adding alot of motionarray titles or photoshop files with animation, the titles and or the greenscreen layer gets funky and flashes or disappears entirely.  This is inconsistent and may not happen even in projects with tons of titles and many video layers.   That happened today but when copying the time line to another project, which usually solves this, I noticed no audio on the export as well as yesterdays export.  It did solve the funky greenscreen keying flashing though.  

Any Ideas?  Besides jumping off a bridge, I am considering reinstalling FCP.

Any Ideas would be helpful.   Thanks

Please Log in or Create an account to join the conversation.

FCP X 10.4.8 not sharing (exporting ) audio with video 14 Jan 2021 00:03 #112053

Could you post some screenshots of the export settings pane and of the timeline?

Please Log in or Create an account to join the conversation.

FCP X 10.4.8 not sharing (exporting ) audio with video 14 Jan 2021 02:04 #112059

  • Amurro
  • Amurro's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0
Tom, thank you for your response. I just finished updating to Big Sur and FCPX 10.4.10 and it seems to be working now.
Again, thank you so much.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1