fcp.co logo transparent
fcp clapperboard
Welcome, Guest
Username: Password: Remember me
25 Jan 2021
New boarders will have their posts moderated - Don't worry if you cannot see your post immediately.
Read More...
  • Page:
  • 1

TOPIC:

Some transitions are added to timeline - but now visible on preview (FCP fault?) 06 May 2021 10:11 #114358

Hi.

I love Final Cut, used for my videos for few yers. But never had any problems. So...I don't know where to check.
I'm working on small project. Nothing new, no experiments, small and ordinary project.

While working on video, I've added some effects and transitions. And for the first time...some transitions are not visible on preview. They added to timeline in cut between clips. They should work, it's not my first transitions...but they don't...

It's added on timeline, but on preview it's like no transition is added. Just hard cut from one clip to another.
Whats funny, some transitions worked, some not. I have problem with transitions like Chevron, Cross Dissolve, Gaussian etc. They are not working. And it's strange, because they always worked.

To troubleshoot this problem - I've deleted rendered cache files, deleted proxy and transcode videos again etc. But nothing. So I've tested it on another project. And those transitions not worked either. It seems that something goes wrong with FCP. But I don't know how to reverse it / reset FCP to default.

EDIT:
I've deleted FCP settings, reinstalled it etc - but nothing changes. Some transitions are not working. I don't know how many. And why.

Please Log in to join the conversation.

Last edit: by Joseph87.

Some transitions are added to timeline - but now visible on preview (FCP fault?) 06 May 2021 12:02 #114360

  • Ben Balser
  • Ben Balser's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • bbalser.com
  • Posts: 4444
  • Karma: 34
  • Thank you received: 639
Did you try selecting the transition, then Modify > Render Selection?

Please Log in to join the conversation.

Some transitions are added to timeline - but now visible on preview (FCP fault?) 06 May 2021 12:19 #114361

Yes. Transition is still not visible. I've tried other place on timeline and Chevron was visible. Sometimes is, sometimes not. Sometimes Fade To Color will fade, sometimes works like a hard cut (nothing and click, black).

And it's nothing complicated. To the left is a clock transition - wchich works. To the right is Chevron...witch not work. It's like a hard but between clips.


I've never encountered something like this. Wchich worries me, because i don't what cause the problem. And forces me to search another fitting transition.

Please Log in to join the conversation.

Some transitions are added to timeline - but now visible on preview (FCP fault?) 06 May 2021 15:25 #114362

Welcome to the forum!

First thing I would do is refresh the FCP preferences:

Close FCP
Hold both the ALT and CMD keys pressed down and launch FCP again.
You will see a message that asks if you want to delete your preferences. Confirm.
FCP will open again, check if you still have the issue.

- Ronny

Please Log in to join the conversation.

  • Page:
  • 1