fcp.co logo transparent
fcp clapperboard
Welcome, Guest
Username: Password: Remember me
25 Jan 2021
New boarders will have their posts moderated - Don't worry if you cannot see your post immediately.
Read More...
  • Page:
  • 1

TOPIC:

Missing audio after import 04 Jun 2021 10:27 #114816

  • Brinky
  • Brinky's Avatar Topic Author
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 89
  • Thank you received: 2
Hi,
In some cases (feels random) my imported videofiles are without audio. In this special case files shot with a FS5. Only video in the browser. When I reveal in finder the imported clip shows up with audio. Any ideas how to fix this? FCP 10.5.2 running on Catalina 10.5.7

Please Log in to join the conversation.

Missing audio after import 04 Jun 2021 19:46 #114837

Do you have this setting checked in Clip Appearance in the browser?


If yes, do you see any waveform variation, which means the sound is there, but somehow not enabled?
Attachments:

Please Log in to join the conversation.

Missing audio after import 05 Jun 2021 03:12 #114844

  • dgwvideo
  • dgwvideo's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 2051
  • Karma: 32
  • Thank you received: 258
The Waveforms checkbox is only for actually displaying the waveform on your clip in the browser. If the clip was imported with audio successfully, it will play with audio in the browser regardless of whether the Waveforms checkbox is ticked or not. We almost never use it. I suspect a different issue. Maybe resetting preferences might help. COMMAND and OPTION when launching FCP and select to delete preferences. If that helps, but then later the problem re-appears, it may be an issue with the specific codec you are using in the FS5. Please provide details of the codec and framerate of the clips in question and maybe that will shed some light.. As you say, the imported files in finder have audio, that implies that FCP does in fact recognize it, so it's odd indeed.
Creating history....one edit at a time !

Please Log in to join the conversation.

Last edit: by dgwvideo.

Missing audio after import 07 Jun 2021 10:29 #114881

  • Brinky
  • Brinky's Avatar Topic Author
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 89
  • Thank you received: 2
Hi,
I will trash the prefs. And see if it happens again. Thanks

Please Log in to join the conversation.

  • Page:
  • 1