fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: No audio in timeline, only in clip viewer

No audio in timeline, only in clip viewer 31 Jan 2012 01:35 #3619

  • chrissia
  • chrissia's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0
I have been trying to figure this one out all morning. My audio keeps disappearing from the timeline. I can see the meters registering it. I can hear it if I use the clip viewer but it's as if the clip is muted or disabled, although it is not dimmed. The checkbox is checked in the inspector.

Please Log in or Create an account to join the conversation.

Re: No audio in timeline, only in clip viewer 31 Jan 2012 14:21 #3629

  • desilva_oz
  • desilva_oz's Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 78
  • Thank you received: 5
Hit "option 1" to enable both video and audio tracks to append to storyline

Please Log in or Create an account to join the conversation.

Re: No audio in timeline, only in clip viewer 31 Jan 2012 18:46 #3637

  • Scrubelicious
  • Scrubelicious's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 1215
  • Karma: 47
  • Thank you received: 109
Did that help for you?

Please Log in or Create an account to join the conversation.

Re: No audio in timeline, only in clip viewer 31 Jan 2012 18:55 #3638

  • desilva_oz
  • desilva_oz's Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 78
  • Thank you received: 5
I have never had this problem, I am suggesting this as you may have "video only" selected for clip insertion. This means you can play clips with audio / video in the event library, and once it is inserted to the timeline you loose audio or video according to the option that was chosen. Did you try it?

Please Log in or Create an account to join the conversation.

Re: No audio in timeline, only in clip viewer 31 Jan 2012 21:13 #3644

  • Scrubelicious
  • Scrubelicious's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 1215
  • Karma: 47
  • Thank you received: 109
I was referring to chrissia. :pinch:

Please Log in or Create an account to join the conversation.

Re: No audio in timeline, only in clip viewer 04 Feb 2012 22:39 #3860

  • chrissia
  • chrissia's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0
so i'm pretty new to final cut pro, i took one class almost ten years ago in college....

i wasn't able to simply drag & drop from the event library. i did have "all" checked for insert, but i was dragging & dropping. once I used the "Open in timeline," to insert the clips, voila! audio heard.... is this weird?

Please Log in or Create an account to join the conversation.

  • Page:
  • 1