fbpx
✎ Latest Forum Posts
✎ Latest Free FCPX Effects
Andy replied to the topic 'MacPro 2008 3.1 with 4K Video.' in the forum. 5 years ago

Ok - After speaking with the helpful guys at www.create.pro I decided to but a newer MacPro 5.1 with a 3.4Ghz 6 core Xeon chip in the hope that the faster overall system would handle the 4K footage.

Quicktime H264 playback at 4K still isn't perfect - bet editing 4K Red Raw footage in Final Cut now works and plays nice and smooth and is totally usable - so happy days :)

Nvidia GPU works well and I got it mainly for After Effects and Element 3D - with which it works really well.

Overall - i'm happy, the new MacPro is quite bit quicker than my old one and 4K footage isn't a problem now.
Read More...

Andy replied to the topic 'MacPro 2008 3.1 with 4K Video.' in the forum. 5 years ago

Update:

Spoke to the very helpful guys at 'Pro Create' who build custom Mac Pro 5.1's with 12 or 6 cores for TV / Film / Audio etc. Was looking at upgrading to a 5.1 machine.

They tried a H264 - 4K test file for me and their system was not totally smooth in playing back the file. The chap there suggested that the Xeon machines are not as adept at handling these kind of codec's - whereas the i7 chip is more able to work with it.

I know an i7 iMac will play the clips back perfectly, so need to decide what to do! I wish the new Mac Pro 'bins' had Nvidia GPU's in them as I need cuda !
Read More...

Andy replied to the topic 'MacPro 2008 3.1 with 4K Video.' in the forum. 5 years ago

HI.

The GPU is quite new - it's a 660TI 4GB version so should not be an issue there!
I've also tried putting the h264 files on an internal SSD drive (Apps and system are on SSD) and no luck - so it's not a data rate issue.

Seem that the actual system may be the bottle neck - or the ram as I have good GPU / SSD etc.

Just wondered if anyone else with a 3.1 Mac Pro has similar issues. Editing 1080P the system flies and in after effects with the 660TI stuff like Element3D rally shine - so super happy - just doesn't play 4K H264 files nicely :(
Read More...

Andy replied to the topic 'MacPro 2008 3.1 with 4K Video.' in the forum. 5 years ago

Hi.

Cheers for the reply.
Obviously I can use Proxy's as the Mac has no problem with 1080P - my concern is that is simply will not play back 4K footage - so I cannot review files / final output.

Just trying to understand where the bottle neck is - if there is anything I can do so the mac would for example play a H264 that is at 4K resolution - i.e files from the DJI Inspire1 UAV's camera?
Read More...

Andy created a new topic ' MacPro 2008 3.1 with 4K Video.' in the forum. 5 years ago

First post - so please be kind :)

I have a 2008 - 3.1 Mac Pro with 12Gb Ram, 2.8Ghz 8 core. Nvidia 660GTX 4GB Graphics and SSD for apps etc.

Machine flies, but I recently was supplied some RED 4K Raw footage, also took some 4K H264 footage with a DJI Inspire1.

Basically the Mac will not play back any flavour of 4K video smoothly. ProRes isn't too bad, but not great. With 1080P it edits great in Final Cut X. Installed RED and RED Quicktim software to natively ingest RED - but again, played really badly.

Is the Mac Pro 2008 just not up to the task - seems odd as the Graphics are new / good and everything looks like it should stack up - what / where is the bottle neck and can I do anything about it as I love the machine :(
Read More...