fbpx
✎ Latest Free FCPX Effects
Jeremy G replied to the topic 'Media & Cache on shared storage network' in the forum. 8 months ago

For us, it was a machine to machine fix.

I would suggest getting in touch with QNAP to see if they can help you out.

Read More...

Jeremy G replied to the topic 'Media & Cache on shared storage network' in the forum. 8 months ago

We had the Mojave machines fixed yesterday and there’s even improvement there, even though those machines weren’t dropping connections.

Read More...

Jeremy G replied to the topic 'Media & Cache on shared storage network' in the forum. 8 months ago

oldsoul-

I'd encourage you to reach out to SNS as it appears they have a fix until Apple can address this at the OS level.

I tried it on Friday, and everything is working and looking good for our Catalina based machines.

Hope this helps!
Read More...

Jeremy G replied to the topic 'Media & Cache on shared storage network' in the forum. 9 months ago

Thanks for the info everyone.

As discouraging as it is, I’m glad to know that it can be reproduced elsewhere. I hope a fix can come swiftly as it’s really troublesome not being able to use new hardware.

oldsoul, we have similar setups and experiences but Mojave is by far more stable as the connection can be recovered in an instant, while on Catalina, the connection recovers very slowly. New Catalina based machines are unusable at this point and it’s extremely frustrating.
Read More...

Jeremy G replied to the topic 'Media & Cache on shared storage network' in the forum. 9 months ago

What kind of Ethernet adapter do you have?
Read More...

Jeremy G replied to the topic 'Media & Cache on shared storage network' in the forum. 9 months ago

I’m having some trouble as well. When I move libraries off of the share, that library somehow gets “corrupted”, but this is exclusive to Catalina. When playing back in the timeline, the share is ejected and fcpx gets the warning about not being able to save. It’s not just the share being ejected, but the whole 10Gb pipe is shut down and then subsequently recovers. Internet and everything goes away and then comes back. That library is then inoperable on Catalina based machines, but opens and plays just fine on Mojave machines.

If start a new library using Catalina, and I don’t move the library off of the share, then it works. Seems to be some sort of ‘bug’ in Catalina. I have more testing to do to really track it down, but that’s what I’ve learned so far.
Read More...