fbpx
✎ Latest Forum Posts
ronny courtens's Avatar
ronny courtens
hiphopsuperman's Avatar
hiphopsuperman
jonathanrichards's Avatar
jonathanrichards
✎ Latest Free FCPX Effects
Karsten Schlüter's Avatar
Karsten Schlüter
FCPX.guru's Avatar
FCPX.guru
Rinaldo Doon's Avatar
Rinaldo Doon
Karsten Schlüter's Avatar
Karsten Schlüter
peteramwiggins's Avatar
peteramwiggins

Luckily, I have a second machine and the tracker works fine in that one. I tried the compound clip thing a bunch and it didn't help my situation. I am fine with using it on one machine at this point. That said, it works beautifully on my other machine. You guys have put a lot of thought and work into this one. I will post work once I finish some.
Read More...

I think the new tracker is outstanding on certain machines. I don't however, like the fact that mFlare2 doesn't work properly with certain graphics cards. I wish I knew that on the front end. I have a 2016 iMac with 16GB of RAM, Intel Iris Pro Graphics 6200 1536 MB and the tracker doesn't work. Customer service said that it is a known issue with certain graphics cards and that I should "Upgrade my computer" if I want to do any serious editing. I think people need to know this.
Read More...

J.D.M replied to the topic 'Rebel Colour Grading upgrade' in the forum. 4 years ago

Thanks man!
Read More...

J.D.M replied to the topic 'Flashing Video Transition - Free' in the forum. 5 years ago

Love this Ben. Thanks!
Read More...

J.D.M thanks user 'BenB' in the forum message ' Flashing Video Transition - Free'. 5 years ago
Conner Productions thanks user 'jdm4given1' in the forum message ' Buffer: New Free FCP X Template'. 5 years ago
J.D.M replied to the topic 'Buffer: New Free FCP X Template' in the forum. 5 years ago

Worked! Thanks again!
Read More...

J.D.M replied to the topic 'Buffer: New Free FCP X Template' in the forum. 5 years ago

Hey thank you for your stuff on here. This is stating that the installation failed after opening the download and going through the steps. I tried twice. Any ideas? Thanks
Read More...

J.D.M replied to the topic 'table freeze FCPX lower' in the forum. 6 years ago

Got it. Thanks!
Read More...

J.D.M replied to the topic 'table freeze FCPX lower' in the forum. 6 years ago

I really like this! I installed the package but I can not find it in FCPX. I looked everywhere. Is there something I am doing wrong? Thanks
Read More...

J.D.M created a new topic ' FCPX and Motion 5' in the forum. 6 years ago

I have a basic question. If I wanted to edit a video and then add Motion text/graphics in Motion 5 would I export the sole movie and then import to Motion and add whatever I want an then re-export from Motion? I am just not sure if that is the way to use both programs together? Thanks in advance!
Read More...

J.D.M created a new topic ' Modified File with compound clip in FCPX' in the forum. 6 years ago

Hey guys. I have been using FCPX since it came out and have a good grasp of how things work. I have been having an issue that I only have seen since I got my new camera Canon VIXIA G30 that shoots in AVHDC and also MP4. I import footage from external hard drive and it looks fine. When I make a compound clip with the footage it shows a red error screen and says "Modified File". After reading many help forums I felt like it was because FCPX didn't handle AVHDC and so I purchased CLIPWRAP to convert to .MOV files. Now today, I shot in AVHDC in 59.97fps 1080 and converted to .MOV file and imported to event and everything looked ok. While it was transcoding, I began to edit and actually finished before it was done transcoding. The footage was dropped into a 29.97 timeline. All of the sudden halfway through the transcode and analysis it showed the "Modified file" screen again and the footage and compound clip were red and had the warning and I couldn't fix it. I deleted the footage from the event and re imported and it didn't fix it. I went into the finder and renamed the footage file and then re imported and it didn't work. I then deleted the footage again and re imported and it appears to be fine. I am not sure what I am doing but this has never happened before these two times and I have done 50 films/edits on FCPX. Does anybody have any ideas on what I am doing wrong? Is it because I am not waiting for transcode? Or maybe because it is 59.97fps in a 29.97 timeline? The only reason I made the timeline 29.97 is because once I tried to upload a 60fps timeline and youtube wouldn't take it. Any help or advice would be worth the world to me......I am frustrated at this point. Thanks in advance guys!
Read More...

Nate Banks and {target} are now friends 8 years ago

Lovin it

this site rocks!