fbpx
✎ Latest Forum Posts
✎ Latest Free FCPX Effects
Dimitrios thanks user 'Kolanko' in the forum message ' MXF export issues'. 1 year ago
Max replied to the topic 'MXF export issues' in the forum. 1 year ago

Stasinos wrote:

Kolanko wrote:
We updated one machine to Mojave 10.14.3 and FCPX 10.4.5 and it still happens. It is a lot better as it doesn't happen that often, but still does. What i find strange is that this topic is the only one i have found about this issue. It seems that almost nobody experiences that...

Hi again Kolanko. Yep it still happens some times. I saw no reference to this on the web so i started this topic to see if there is a workaround. It seems that mxf is not widely used anymore by editors so the feedback on this bug is minor.

Stasinos i figured out that there is one thing that works. When I finish my work, just before exporting, I quit FCPX, restart it and then send it to compressor. When its sent I close FCPX again and dont open it untill it fninishes. This way there is 95% chance of it not breaking. If it does, dont export it again. First create new project and paste everything there and then export. Works for me on latest Mojave and FCPX.
Read More...

Max replied to the topic 'MXF export issues' in the forum. 2 years ago

We updated one machine to Mojave 10.14.3 and FCPX 10.4.5 and it still happens. It is a lot better as it doesn't happen that often, but still does. What i find strange is that this topic is the only one i have found about this issue. It seems that almost nobody experiences that...
Read More...

Max created a new topic ' Sharing to MXF generates artifacts' in the forum. 2 years ago

Hi,
I am sharing a 10+ minutes movie as an MXF in XDCAM HD422 (Source footage is a 10-bit H.264). As a result sometimes I get a file with some glitches and artifacts as seen on the screenshot (its random. 5 times it exports correctly and then 2 times with this error). Short clips (around 2 min) almost never get this error. It happens when i send to compressor and when i share form FCPX directly. Any ideas how to fix it?

Im using FCPX 10.4.4, compressor 4.4.2

fix.png
Read More...

Max replied to the topic 'MXF export issues' in the forum. 2 years ago

I have exactly the same issue on all computers in my company (6). I am using FCPX 10.4.4, compressor 4.4.2, and OS High Sierra (4,2 GHz Intel Core i7, 32 GB 2400 MHz DDR4, Radeon Pro 580 8192 MB). I highly doubt its a hardware issue. TV station which we are working for is only accepting MXF files so this is a huge issue for us. The longer the clip the higher chance of this happening.
Read More...