fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: MOV to .264 audio falls out of sync?

MOV to .264 audio falls out of sync? 27 Feb 2020 19:39 #104998

  • roundz
  • roundz's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
I exported a Master File from FCPX and when I play it back everything is perfect. I drop the MOV into Compressor and select Blu-Ray.264 and .ac3. After It processes, when I try to put together my BluRay disc I notice that over time the audio and video have fallen out of sync. How can I correct this ?

Please Log in or Create an account to join the conversation.

MOV to .264 audio falls out of sync? 28 Feb 2020 15:40 #105017

  • FCPX.guru
  • FCPX.guru's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • bbalser.com
  • Posts: 3155
  • Karma: 34
  • Thank you received: 415
Be sure what you are working with inside FCPX is 48kHz sample rate audio. Can we verify that?

Please Log in or Create an account to join the conversation.

MOV to .264 audio falls out of sync? 29 Feb 2020 17:10 #105043

  • roundz
  • roundz's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
The audio is a mixture of 44 and 48.

Please Log in or Create an account to join the conversation.

MOV to .264 audio falls out of sync? 01 Mar 2020 12:23 #105064

  • FCPX.guru
  • FCPX.guru's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • bbalser.com
  • Posts: 3155
  • Karma: 34
  • Thank you received: 415
There's your problem. All audio in video editing must be 48kHz. If you are using 44.1kHz sample rate audio, it will drift out of sync with the 48kHz sample rate clips.

Please Log in or Create an account to join the conversation.

MOV to .264 audio falls out of sync? 18 Mar 2020 15:18 #105393

  • roundz
  • roundz's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
Ok, I made sure all the audio is 48kHz but I'm still having this problem. If I export to a Master File, the audio is in sync. But once I convert to .264 the audio starts to fall out of sync as the video plays on. Any suggestions ?

Please Log in or Create an account to join the conversation.

  • Page:
  • 1